Requirements for EuroSciPy 2012 pandas tutorial

Much belatedly, here are the requirements for the EuroSciPy tutorial on pandas in Brussels tomorrow. They are the same as for the SciPy 2012 (Austin) tutorial:

  • NumPy 1.6.1 or higher
  • matplotlib 1.0 or higher
  • IPython 0.13 or higher, HTML notebook dependencies
  • pandas 0.8.1 (or better, GitHub master revision) and dependencies (dateutil, pytz)
  • One of the easiest ways to get started from scratch is with EPDFree and then installing pandas 0.8.1 or higher. If you’re using 0.8.1 we may run into a few minor bugs that I have fixed since the last release.